Autocomplete entry of saved password is no longer clickable

RESOLVED DUPLICATE of bug 1120236

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 1120236
3 years ago
3 years ago

People

(Reporter: Pierre de La Morinerie, Unassigned)

Tracking

37 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8552377 [details]
Capture d’écran 2015-01-21 à 12.21.43.png

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.10; rv:37.0) Gecko/20100101 Firefox/37.0
Build ID: 20150120004008

Steps to reproduce:

1. Open http://otrs-demo.otrs.com/otrs/index.pl
2. Attempt to log in using "admin/admin", and save the password (it won't work, it's just to save the password)
3. Reload the http://otrs-demo.otrs.com/otrs/index.pl page
4. Double-click on the Username field. An autocomplete menu with "admin" should pop-up.
5. Click on the "admin" autocomplete item


Actual results:

Nothing happens


Expected results:

Clicking on the "admin" autocomplete item should select the item and fill the username (and password).
(Reporter)

Comment 1

3 years ago
N.B. : this is a regression that was not present in Firefox 36.0a2.
Do you have your search bar customized out of the main toolbar? I expect this is bug 1120236, which should be fixed on today's update.
Flags: needinfo?(kemenaran)
(Reporter)

Comment 3

3 years ago
My search bar is actually out of the main toolbar ; and indeed it is fixed in the update I just applied.

Thanks for the quick answer!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Flags: needinfo?(kemenaran)
Resolution: --- → DUPLICATE
Duplicate of bug: 1120236
You need to log in before you can comment on or make changes to this bug.