[AOTFE][2.0][settings][de] auto time on result in en/us region in ge settings

RESOLVED DUPLICATE of bug 833393

Status

Mozilla Localizations
de / German
RESOLVED DUPLICATE of bug 833393
3 years ago
3 years ago

People

(Reporter: ttest11, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

3 years ago
Created attachment 8552394 [details]
2015-01-21-11-35-47.png

User Agent: Mozilla/5.0 (Mobile; ALCATELOneTouch6015X; rv:32.0) Gecko/32.0 Firefox/32.0
Build ID: 20141212160145

Steps to reproduce:

6015x device, FirefoxOs 2.0, german settings. Set date, time, region and city manually. See pic. Now set automatic time to ON


Actual results:

See pic. Region and city are displayed as en/us.


Expected results:

With german settings and automatic time on this is also displayed in german: Europa/Berlin
(Reporter)

Comment 1

3 years ago
Created attachment 8552396 [details]
2015-01-21-11-35-40.png
(Reporter)

Updated

3 years ago
Component: Gaia::Settings → de / German
OS: All → Gonk (Firefox OS)
Product: Firefox OS → Mozilla Localizations
Summary: [AOTFE][2.0][settings] auto time on result in en/us region and city in ge settings → [AOTFE][2.0][settings][de] auto time on result in en/us region in ge settings
Similar to bug 894174, this bug gets marked as duplicate of bug 833393.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 833393
You need to log in before you can comment on or make changes to this bug.