Addresses scroll out of view when we enter more addresses

RESOLVED INVALID

Status

RESOLVED INVALID
4 years ago
3 years ago

People

(Reporter: geoffm, Unassigned)

Tracking

31 Branch
x86_64
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [addon:Stationery])

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:35.0) Gecko/20100101 Firefox/35.0
Build ID: 20150108202552

Steps to reproduce:

Enter contact in To: field
Hit Enter or Tab


Actual results:

Adresses area scrolls down, making the adress entered disappear. I have to go back to the adresses area and scroll up to see it


Expected results:

Adresses area doesn not scroll down so we can see what was entered.
We have three rows showing. After that, it needs to scroll to make room for more.
Summary: Adresses disapear when we enter them in adress fields → Adsresses scroll out of view when we enter more addresses

Updated

4 years ago
Summary: Adsresses scroll out of view when we enter more addresses → Addresses scroll out of view when we enter more addresses
(Reporter)

Comment 2

4 years ago
This is not the behavior I experience. If I enter even one adress, it scrolls down right away.
(Reporter)

Comment 3

4 years ago
In mine composer shows only one row, even though I have this setting:
mail.compose.addresswidget.nuymRowsShownDefault = 3
(Reporter)

Comment 4

4 years ago
I tried the Address Widget Lines extension and set the number of lines to 4. Still displays only one line.
(Reporter)

Comment 5

4 years ago
The problem is a conflict with the Stationery extension.

Comment 6

3 years ago
(In reply to Geoffroy Ménard from comment #5)
> The problem is a conflict with the Stationery extension.

Thanks for teh update.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → INVALID
Whiteboard: [addon:Stationery]
You need to log in before you can comment on or make changes to this bug.