console errors when changing the language from English to Arabic

RESOLVED DUPLICATE of bug 1124464

Status

Firefox OS
General
RESOLVED DUPLICATE of bug 1124464
3 years ago
3 years ago

People

(Reporter: Jamie_, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:37.0) Gecko/20100101 Firefox/37.0
Build ID: 20150116202339

Steps to reproduce:

1.) boot in English 
2.) change language to Arabic


Actual results:

the console spit out this error

Will-change memory consumption is too high. Surface area covers 512000 pixels, budget is the document surface area multiplied by 3 (144000 pixels). All occurences of will-change in the document are ignored when over budget.
(Reporter)

Comment 1

3 years ago
webIDE 
apptype	b2g
vendor	Mozilla
name	B2G
version	2.2.0.0-prerelease
appbuildid	20150120162501
platformbuildid	20150120162501
platformversion	37.0a2
geckobuildid	20150120162501
geckoversion	37.0a2
changeset	bf3726b91827
(Reporter)

Comment 2

3 years ago
Created attachment 8552584 [details]
Screenshot from 2015-01-21 12:53:27.png

also on the console read out one the right of the error the link is to index.html which shows up a blank page in a different new window that is just titled as you browser.
(Reporter)

Comment 3

3 years ago
I cant seem to reproduce on this on 3.0. I didn’t check against before 2.2 due to rtl support only officially started on 2.2.
(Reporter)

Comment 4

3 years ago
apptype	b2g
vendor	Mozilla
name	B2G
version	3.0.0.0-prerelease
appbuildid	20150121010204
platformbuildid	20150121010204
platformversion	38.0a1
geckobuildid	20150121010204
geckoversion	38.0a1
changeset	540077a30866

this is the build that was checked against for 3.0 above


in refrence \
(Reporter)

Updated

3 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1124464
(Reporter)

Comment 6

3 years ago
sub problem to that bug
You need to log in before you can comment on or make changes to this bug.