Closed Bug 1124263 Opened 5 years ago Closed 5 years ago

Firefox nightly loads all the pages indefinitely after showing a notification that a web page is causing nightly to slow down. Especially when electrolysis is enabled(e10)

Categories

(Firefox :: Untriaged, defect, critical)

38 Branch
x86
Windows 7
defect
Not set
critical

Tracking

()

RESOLVED DUPLICATE of bug 1119442
Tracking Status
e10s ? ---

People

(Reporter: roysohan, Unassigned)

Details

Attachments

(6 files)

264.63 KB, application/vnd.openxmlformats-officedocument.wordprocessingml.document
Details
524.56 KB, application/vnd.openxmlformats-officedocument.wordprocessingml.document
Details
44.83 KB, image/jpeg
Details
51.40 KB, image/jpeg
Details
47.81 KB, image/jpeg
Details
48.07 KB, image/jpeg
Details
Attached file Doc1.docx
User Agent: Mozilla/5.0 (Windows NT 6.1; rv:38.0) Gecko/20100101 Firefox/38.0
Build ID: 20150121030203

Steps to reproduce:

There are no such specific steps to reproduce. It usually happens when I m browsing a bit, or opening some heavy websites like keep.google.com, etc. It doesnt happen at the same sites everytime, but whenever I get the notification of web page causing slowdown, then it is sure that firefox will now load all the pages indefinitely.


Actual results:

All the pages across all the tabs load the web page again and indefinitely, and even on closing the suspected slowing-down tab makes no difference. You have to manually close firefox, kill all the processes from windows task manager( since firefox.exe and plugin-container.exe do not stop even after closing firefox.


Expected results:

On closing the suspected slowing-tab or webpage, firefox should resume to its normal behaviour rather than indefinitely loading webpages across all tabs
Severity: normal → critical
Priority: -- → P1
tracking-e10s: --- → ?
Priority: P1 → --
Attached file Doc2.docx
Priority: -- → P1
Please don't set the priority field.
Priority: P1 → --
what are the files your attached? If they are screenshots, attach them as jpeg or png, please.
I dnt know know how to save screenshots as jpg or png
Attached image Doc1_page2_image1.jpg
Attached image Doc1_page2_image2.jpg
Attached image Doc1_page2_image3.jpg
Attached image Doc1_page2_image4.jpg
(In reply to Loic from comment #3)
> what are the files your attached? If they are screenshots, attach them as
> jpeg or png,

I have uploaded all the screenshots now
With each update daily, the crashing is less frequent but prevalent, especially on opening large number of tabs loading heavy websites
Flags: needinfo?(roysohan)
Please anyone report if encountered
Status: UNCONFIRMED → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1119442
Mistakenly filed against Firefox 38 and should be instead 38 Branch. Sorry for the spam. dkl
Version: Firefox 38 → 38 Branch
You need to log in before you can comment on or make changes to this bug.