[e10s] - firefox.exe being left opened in background after being closed in Win XP x64

RESOLVED DUPLICATE of bug 1116616

Status

()

RESOLVED DUPLICATE of bug 1116616
4 years ago
4 years ago

People

(Reporter: kjozwiak, Unassigned)

Tracking

unspecified
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(e10s+)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8552610 [details]
processOpened.png

When using the latest nightly on Win XP x64, closing nightly will leave firefox.exe running in the background every single time. To relaunch fx, you'll need to close the process manually and re-launch fx. This happens every time fx is closed on Win XP x64.

STR:

* Download: http://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/2015-01-21-03-02-03-mozilla-central/
* Install the above build and open fx
* Close fx and try re-opening it (You'll receive an error message indicating that firefox is still currently opened)
* Check under Task Manager and you'll notice that the firefox.exe process is still running

I've also attached a screenshot to illustrate the issue. Notice fx not being opened but the process is still running.

* Win XP Pro SP3 x86 - PASSED
* Win XP Pro SP2 x64 - FAILED (firefox.exe is left opened)
* Win 7 Pro SP1 x86 - PASSED
* Win 7 Pro SP1 x64 - PASSED
* Win 8.1 x86 - PASSED
* Win 8.1 x64 - PASSED
tracking-e10s: --- → +
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1116616
You need to log in before you can comment on or make changes to this bug.