PrintPreview additionally shows frameset base document

VERIFIED DUPLICATE of bug 108072

Status

()

VERIFIED DUPLICATE of bug 108072
17 years ago
17 years ago

People

(Reporter: alexander.zink, Assigned: rods)

Tracking

Trunk
mozilla0.9.8
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.6) Gecko/20011120
BuildID:    2001112009

If I try to preview a frameset where the index file (frameset container) does
not include a <noframes> section (but pure, normally invisible HTML content),
the print preview ("print as layed out on screen") displays the frameset and on
the next page it displays the content of the "frameset container" file!

Reproducible: Always
Steps to Reproduce:
1. Open the URL mentioned above
2. Click on "File - Print Preview"
3. Procede to page 2 of print preview

Actual Results:  Print preview shows normally hidden part of frameset container
files. Actual print result is OK!

Expected Results:  Only frameset should be displayed in print preview (as it is
printed!)
(Assignee)

Comment 1

17 years ago
Wow, is that bad in PP, this actaully a dup of Bug 108072

*** This bug has been marked as a duplicate of 108072 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Target Milestone: --- → mozilla0.9.8

Comment 2

17 years ago
verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.