[marketing][screenshots][yo]: 2.0 need to be localized

RESOLVED INCOMPLETE

Status

RESOLVED INCOMPLETE
4 years ago
4 years ago

People

(Reporter: CocoMo, Assigned: tlow87)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment, 1 obsolete attachment)

15.06 KB, text/plain
Details
(Reporter)

Description

4 years ago
Hi Michael,

The decision is not made yet on whether it's 2.0 or 1.4, but this gives you some ideas the scope of work to come.  I will give you the official green light when decision is made.  This is purely to help you assess the time needed for the project.  In addition, you need to have the QAed localized product before this work can be done.  This is probably one of the most complicated projects to do.  

- Strings to be localized: https://svn.mozilla.org/projects/l10n-misc/trunk/firefoxos-marketing/yo/screenshots_2_0.lang
- English screenshot template: https://mozilla.app.box.com/files/0/f/2891772563/EN. (NOTE: you need to set up an account to see the images). 

Thank you,
Peiying
(Reporter)

Updated

4 years ago
Assignee: nobody → micadeyeye
(Reporter)

Updated

4 years ago
Blocks: 1124336
(Reporter)

Updated

4 years ago
Assignee: micadeyeye → devon.bezuidenhout

Comment 1

4 years ago
Created attachment 8584565 [details]
screenshots_2_0.lang_yo

Hello Peiying,

Attached please find the Yoruba file.

Thanks,
Devon
File committed in r139636.
(Reporter)

Comment 3

4 years ago
Thank you Devon.

Tannie, this is not a high priority locale at the moment compared to wo, ff, and a few European locales you have on your plate.
Assignee: devon.bezuidenhout → tlow87

Comment 4

4 years ago
Created attachment 8605297 [details]
screenshots_2_0.lang_yo

Hello All,

Attached please find the updated Yoruba .lang file. 

Flod, 
You will notice that the following strings changed:
FROM

;Happy Birthday Ty
;Beach day with Uncle Ben
;Dixie’s First Snow Day
;Backyard BBQ with Eva’s Friends

TO

;Handmade arts and crafts
;Out on the water
;Soccer in the street
;Taking a break

These were suggested by Matej to support the new images for the African markets. References to beach time wasn't appropriate, nor obviously the snow day. These are just suggestions and could certainly be improved on, or modified depending on final image choices. 

Our translators are working on the 'RF' getty images and we will be sharing those with you shortly.

In the meantime please let me know if you have any questions.

Thanks,
Devon
Attachment #8584565 - Attachment is obsolete: true
Edited and committed in r141358.
(Reporter)

Comment 6

4 years ago
Close the bug for now due to roadmap changes, there is no confirmed partner who is waiting for the delivery.  I have archived the bug IDs for the "unfinished" work. If the project to be resumed, we will create screenshots for 2.0.  The localized strings will be leveraged to the next version.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.