If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

crash in -[ChildView keyDown:]

RESOLVED DUPLICATE of bug 1124408

Status

()

Firefox
Extension Compatibility
--
critical
RESOLVED DUPLICATE of bug 1124408
3 years ago
3 years ago

People

(Reporter: espressive, Unassigned)

Tracking

({crash})

38 Branch
All
Mac OS X
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(crash signature)

(Reporter)

Description

3 years ago
This bug was filed from the Socorro interface and is 
report bp-45bf8df3-af5b-48a5-930d-4162d2150122.
=============================================================

I can open the Lastpass addon just fine, but as soon as I attempt to enter my password (as the bug suggests on keydown) Firefox crashes immediately.
Bug 1051842?
(Reporter)

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1051842
This is more likely a dup of Bug 1124408, which is related to password popup window.
Duplicate of bug: 1124408
Mistakenly filed against Firefox 38 and should be instead 38 Branch. Sorry for the spam. dkl
Version: Firefox 38 → 38 Branch
You need to log in before you can comment on or make changes to this bug.