Firefox fails to load some images on page

RESOLVED WORKSFORME

Status

()

Firefox
Untriaged
RESOLVED WORKSFORME
3 years ago
3 years ago

People

(Reporter: rexyrexy2, Unassigned)

Tracking

Trunk
x86_64
Windows 8.1
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

3 years ago
Firefox fails to load images on this page that are perfectly linked to. Pressing ctrl + F5 does not help, and the images are visible on the page in other browsers. All the banner images under "460 x 60" fail to load.
Can you reproduce the issue in the Firefox safemode ?
- https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode

The page looks identical for me in IE11 and Firefox35 and Firefox38

Which Firefox version are you using ?
Flags: needinfo?(rexyrexy2)
(Reporter)

Comment 2

3 years ago
*facepalm* It was caused by adblock... Disabling it on the site fixed it.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Flags: needinfo?(rexyrexy2)
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.