Not able to attach a file when I send a meeting invite using lightning calendar

RESOLVED DUPLICATE of bug 168680

Status

Calendar
Dialogs
--
major
RESOLVED DUPLICATE of bug 168680
4 years ago
4 years ago

People

(Reporter: fya.please, Unassigned)

Tracking

Lightning 3.3

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8552976 [details]
attach a file option in lightnig cal.jpg

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/39.0.2171.99 Safari/537.36

Steps to reproduce:

Please install Lightning 3.3.2 addon in your thunderbird.

Not able to attach any file in the meeting invite which I want to send along with the meeting invite.

FYI, I'm able to find only the attach web page option and not attach a file option.


Actual results:

Not able to attach any file in the meeting invite which I want to send along with the meeting invite.

FYI, I'm able to find only the attach web page option and not attach a file option.


Expected results:

I' m expecting an option for attaching a file in lighting calender addon
(Reporter)

Updated

4 years ago
Severity: normal → major
(Reporter)

Updated

4 years ago
OS: Windows 7 → All
Hardware: x86_64 → All

Comment 1

4 years ago
This a known limitation.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Component: Untriaged → Dialogs
Product: Thunderbird → Calendar
Resolution: --- → DUPLICATE
Version: 31 → Lightning 3.3
Duplicate of bug: 168680
You need to log in before you can comment on or make changes to this bug.