ekornes.com - Can't enter Ekornes site with Mozilla

RESOLVED FIXED

Status

Tech Evangelism Graveyard
English US
P4
normal
RESOLVED FIXED
17 years ago
3 years ago

People

(Reporter: Robert Turnbull, Assigned: Doron Rosenberg (IBM))

Tracking

Details

(Whiteboard: [USERAGENT][aok], URL)

(Reporter)

Description

17 years ago
Build ID: 2001112009
Win2000

The select country button does not work. If you can get past the first page
everything else works OK.

Comment 1

17 years ago
More MacroMedia menus bustage: 
if (!document.all && !document.layers) return false;
in the main function.
Confirmed marking NEW.
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Windows 2000 → All
Priority: -- → P4
Hardware: PC → All
Summary: Can't enter Ekornes site with Mozilla → ekornes.com - Can't enter Ekornes site with Mozilla
Whiteboard: [USERAGENT]
(Assignee)

Comment 2

17 years ago
dw code
Blocks: 51020
Whiteboard: [USERAGENT] → [USERAGENT][aok]

Comment 3

17 years ago
Mass reassign of all tech-evangelism us general bugs assigned to bc to 
doron except bc's P1 bugs. You may search for this mass reassign (it is 
305 bugs) by searching for the keyword 'greeneggsandham'
Assignee: bclary → doronr

Comment 4

16 years ago
mailed the author of the page

Comment 5

16 years ago
WFM !
(Reporter)

Comment 6

16 years ago
Works for me with Linux (Build ID 2002072204)
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.