Bold highlight on mail folder remains after all mail deleted

VERIFIED DUPLICATE of bug 121660

Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 121660
17 years ago
14 years ago

People

(Reporter: Dr. David J. Knowles, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
In the name pane on the left the folders become bold when there is mail in the
corresponding folder.

It is possible to delete all the mail in a folder and still have the bold
highlight remain.

Click on the folder, this displays the message summaries in the top subject pane.
Click on the scroll bar of the message summaries.
Type Ctrl A (Select all)
Press Delete.
All the mail messages are deleted however the highlight remains in the left hand
folder pane.

This is probably a side effect of no e-mail subject line being selected. A
possible fix would be to select the first unread message in the subject pane
when the folder is selected.

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 121660 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
marking verified as duplicate
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.