tooltip contains double text in windows launch area

VERIFIED DUPLICATE of bug 42604

Status

SeaMonkey
Installer
VERIFIED DUPLICATE of bug 42604
17 years ago
14 years ago

People

(Reporter: Scott MacGregor, Assigned: dveditz)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
On Windows 2000 (not sure about other OS platforms), we now add a mozilla icon
to the task bar just to the right of the Start menu button. I'm not sure what
this area is called. Clicking the icon will fire up mozilla. Note: I'm not
talking about the quick launch icon. 

If I hover over this icon, the OS shows a title tip which says:
"Mozilla
 Mozilla"

Note mozilla is repeated twice in the title tip. 
If I'm running the commercial build, I get:
"Netscape 6
 Netscape 6"

If I hover over the IE icon instead, I see:
"Click here to launch internet explorer."
QA Contact: sairuh → tpreston

Comment 1

17 years ago
the first line of the tooltip is the name of the shortcut file, the 2nd line is
the "comment" on the shortcut (see shortcut properties.)  When installer creates
the shortcut, it should either set the comment to be something descriptive, or
remove it entirely.

Comment 2

17 years ago
-> default assignee
Assignee: pchen → trudelle
QA Contact: tpreston → sairuh

Comment 3

17 years ago
->law
Assignee: trudelle → law

Comment 4

17 years ago
->Installer
Assignee: law → dveditz
Component: XP Apps → Installer
QA Contact: sairuh → bugzilla

Comment 5

17 years ago
it's because of the "comment" field, which is incorrectly being set to the same
as the name of the shortcut...

*** This bug has been marked as a duplicate of 42604 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 6

17 years ago
vrfy dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.