The retrigger success notification is very hard to notice

RESOLVED DUPLICATE of bug 1127796

Status

P3
normal
RESOLVED DUPLICATE of bug 1127796
4 years ago
4 years ago

People

(Reporter: jaws, Unassigned)

Tracking

Details

STR:
Open up a treeherder page, such as https://treeherder.mozilla.org/#/jobs?repo=try&revision=9ef4400b77bc
Request a retrigger on a job

Expected:
A easy to notice visual notice that the request was sent and successful or unsuccessful

Actual:
A notice that is very hard to notice on the right-side of the window.

Comment 1

4 years ago
Thank you for filing :-)
Priority: -- → P3

Updated

4 years ago
Blocks: 1127796

Comment 2

4 years ago
I'm going to combine this with bug 1127796, since it makes sense to tackle it all together. Forward duping since more discussion has occurred over there :-)
No longer blocks: 1127796
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1127796
You need to log in before you can comment on or make changes to this bug.