Closed Bug 1124940 Opened 8 years ago Closed 8 years ago

[e10s] Tab crash report appears in all tabs after a tab crash

Categories

(Firefox :: General, defect)

x86
macOS
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1109650

People

(Reporter: automatedtester, Unassigned)

References

Details

I had a tab crash when loading Google Drive (https://crash-stats.mozilla.com/report/index/5faf3fde-25fb-421d-be1b-f9c032150122 which I can't reproduce). 

I clicked the report crash button and then moved to a different tab and all my other tabs had the crash reporter open and I had to manually refresh to get back to the pages I was already on.
That's expected behavior, as all the tabs are in the same process.  It would be nice if they autoloaded once you clicked on tabs past the first, or the wording was changed a little, or there was a reload all tabs button, or something.  (I just right click on a tab and do "Reload All Tabs" when this happens.)
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.