[AOTFE][2.0][settings][de] no german Mozilla DNT faq avaiable

RESOLVED WORKSFORME

Status

Mozilla Localizations
de / German
RESOLVED WORKSFORME
3 years ago
3 years ago

People

(Reporter: ttest11, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

3 years ago
Created attachment 8553414 [details]
2015-01-22-23-53-37.png

User Agent: Mozilla/5.0 (Mobile; ALCATELOneTouch6015X; rv:32.0) Gecko/32.0 Firefox/32.0
Build ID: 20141212160145

Steps to reproduce:

6015x device ge settings: Touch > settings > do not track, scroll down and touch on the link (Mehr erfahren). OR https://www.mozilla.org/en-US/firefox/dnt/


Actual results:

Do not track faq not in german language. Manual selection to other languages is possible (see pic)


Expected results:

Mozilla do not track faq is avaiable and displayed with selected ge device locale for german FirefoxOs smartphone users.
(Reporter)

Comment 1

3 years ago
Created attachment 8553415 [details]
2015-01-22-23-57-46.png

English mobile dnt page
[09:50:50]	Archaeopteryx: flod: hi, do you know if the localization file for https://www.mozilla.org/en-US/firefox/dnt/ is hidden somewhere? i found https://bugzilla.mozilla.org/show_bug.cgi?id=756359 but the page has a few localizations at the bottom
[09:53:31]	flod: Archaeopteryx: iirc it was requested by japanese, so we started tracking its localization. Since Pootle locales see automatically that file, I added locales that completely translated that page
[09:53:42]	flod: so, it's basically opt-in (I can add locales if they want)
[09:54:07]	flod: but that's rather bulky (42 strings, almost 900 words), and probably not so up to date
Status: UNCONFIRMED → NEW
Ever confirmed: true

Updated

3 years ago
Depends on: 1128720
(Reporter)

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.