Open in New Window context menu item broken on the personal toolbar

VERIFIED DUPLICATE of bug 102311

Status

SeaMonkey
Bookmarks & History
VERIFIED DUPLICATE of bug 102311
17 years ago
14 years ago

People

(Reporter: eberry, Assigned: Paul Chen)

Tracking

({regression})

Trunk
x86
Windows 2000
regression

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Build 2001-11-28-03 under W2K

The context menu item "Open in New Window" for the personal toolbar doesn't work 
(selecting it does nothing).  The other context menu items work.  This 
bug applies to fresh profiles and both the Modern/Classic themes.  The same 
context menu item works fine when clicking on links, and the personal toolbar 
items respond to left clicks normally.  I can't seem to find a dup of this 
regression.

This fails as far back as builds from October 20, 2001 (the oldest on the FTP 
site).
(Reporter)

Updated

17 years ago
Keywords: regression

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 102311 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
mass-verifying Duplicate bugs which haven't changed since 2001.12.31.

set your search string in mail to "CitizenGKar" to filter out these messages.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.