after taking remote, minimize maximize and close buttons dissappeared

RESOLVED DUPLICATE of bug 1089312

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 1089312
3 years ago
2 years ago

People

(Reporter: ravi prakash, Unassigned)

Tracking

35 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:35.0) Gecko/20100101 Firefox/35.0
Build ID: 20150108202552

Steps to reproduce:

1. open the Firefox in the PC.
2. take the remote of the system from another system with Firefox open.
3. log in again to the system.
4. check  Firefox, minimize, maximize and close buttons are disappeared.


Actual results:

not able to close firefox


Expected results:

it should restore it back,
i think because if we take a remote of windows pc,
the theme changed to basic theme.
and when you logged in again  themes changes back to arial theme.
Do you use a Firefox persona/theme ?
(bug 1089312)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1089312
You need to log in before you can comment on or make changes to this bug.