If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

If log parsing hasn't completed, change the appearance of the log viewer button

RESOLVED DUPLICATE of bug 1082820

Status

Tree Management
Treeherder
P3
normal
RESOLVED DUPLICATE of bug 1082820
3 years ago
3 years ago

People

(Reporter: emorley, Unassigned)

Tracking

Details

(Reporter)

Description

3 years ago
Similar to bug 1125094 - to improve the discoverability of the raw log link (when we're waiting for log parsing to complete) - I think we should 'grey out' the log viewer button, in addition to the cursor icon change, to make it clearer that it's only the log viewer icon that's deactivated, and not also the raw log button.
(Reporter)

Updated

3 years ago
Blocks: 1074927
(Reporter)

Updated

3 years ago
No longer blocks: 1074927
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1082820
You need to log in before you can comment on or make changes to this bug.