Bug 1125125 (panda-0178)

panda-0178 problem tracking

RESOLVED FIXED

Status

P3
normal
RESOLVED FIXED
4 years ago
5 months ago

People

(Reporter: RyanVM, Unassigned)

Tracking

Details

(Whiteboard: [buildduty][buildslaves][capacity])

(Reporter)

Description

4 years ago
This one had already been on my suspicious list, and recent crashes & slave health seem to confirm it.
https://treeherder.mozilla.org/logviewer.html#?job_id=927492&repo=mozilla-central
(Reporter)

Updated

4 years ago
Duplicate of this bug: 1115785
(Reporter)

Updated

4 years ago
Duplicate of this bug: 1083770
(Reporter)

Updated

4 years ago
Duplicate of this bug: 1081357
Depends on: 1125899

Comment 4

4 years ago
replaced SD card, panda passed self test.
Reenabled.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
(Reporter)

Comment 6

4 years ago
https://treeherder.mozilla.org/logviewer.html#?job_id=8120233&repo=mozilla-inbound
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
(Reporter)

Updated

4 years ago
Duplicate of this bug: 1134627
Depends on: 1148609

Comment 8

4 years ago
SD card replaced, passed self test.
Reenabled.
Status: REOPENED → RESOLVED
Last Resolved: 4 years ago4 years ago
Resolution: --- → FIXED
Comment hidden (Treeherder Robot)
(Reporter)

Comment 11

4 years ago
Strike 2.
https://treeherder.mozilla.org/logviewer.html#?job_id=9265645&repo=mozilla-inbound
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
Comment hidden (Treeherder Robot)
Depends on: 1157888

Comment 13

4 years ago
replaced SD card, panda passed self test.
Reenabled.
Status: REOPENED → RESOLVED
Last Resolved: 4 years ago4 years ago
Resolution: --- → FIXED

Updated

5 months ago
Product: Release Engineering → Infrastructure & Operations
You need to log in before you can comment on or make changes to this bug.