Title of the mozilla window displays wrong

VERIFIED DUPLICATE of bug 11128

Status

P3
normal
VERIFIED DUPLICATE of bug 11128
20 years ago
2 years ago

People

(Reporter: sford4, Assigned: don)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

20 years ago
The title should be siteTitle - Mozilla, instead it reads siteTitleMozilla.

Updated

20 years ago
Status: NEW → RESOLVED
Last Resolved: 20 years ago
Resolution: --- → DUPLICATE

Comment 1

20 years ago
*** This bug has been marked as a duplicate of 11128 ***

Updated

20 years ago
Status: RESOLVED → VERIFIED

Comment 2

20 years ago
verified dup
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.