Calendar runs until the new version is ready.

RESOLVED INVALID

Status

Calendar
Lightning: SeaMonkey Integration
RESOLVED INVALID
3 years ago
3 years ago

People

(Reporter: Lehmeier, Ralf, Unassigned)

Tracking

({calendar-integration})

Lightning 3.6
calendar-integration

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; rv:35.0) Gecko/20100101 Firefox/35.0 SeaMonkey/2.32
Build ID: 20150112201917

Steps to reproduce:

After the update from the SM to SM 2:31 2:32 Calendar was no longer


Actual results:

Calendar was no longer work


Expected results:

Why is it the last calendar (eg 3.6b1 for SM 2.31) is not in the current mail client (eg SM 2.32) to continue to use the new version (eg 3.7b1 for SM 2.32) is finished.
Then you could at least as long as it continues to use.
So it is very unsatisfactory - because there is no functioning calendar.
It would take you down the time pressure when things get tight.

However, I need it in German.

Yours sincerely
(Reporter)

Updated

3 years ago
Keywords: calendar-integration

Comment 1

3 years ago
Just to be sure: Is this about Lightning being not available for SM 2.32 or about Lightning not being disabled after Update from SM 2.31 to 2.32 if/as long a Lightning update is not available?

Comment 2

3 years ago
Reporter wants that a current German Seamonkey release should work with a former German Lightning release. He wants that the old Add On should not be disabled.

Due to different Gecko versions necessary for product and Add On this is not possible. -> WONTFIX

See the related discussion in German: 
https://groups.google.com/forum/#!topic/de.comm.software.mozilla.mailnews/IgZNsK0-Zxg

Comment 3

3 years ago
Thanks. Resolving this to invalid based on comment #2. Binary compatible builds are required for Lightning to work with the repsctive TB/SM version.

For a compatibility matrix see [1], for the missing 3.7b version see bug 1123207.

[1] https://developer.mozilla.org/en-US/docs/Mozilla/Calendar/Calendar_Versions
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.