If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

2 homescreen in settings

RESOLVED INVALID

Status

Firefox OS
Gaia::Settings
RESOLVED INVALID
3 years ago
3 years ago

People

(Reporter: dattaz, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8553926 [details]
index.png

User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:38.0) Gecko/20100101 Firefox/38.0
Build ID: 20150122030202

Steps to reproduce:

Open settings apps, scroll down to Personalisation section


Actual results:

You have "Homescreen" and "Homescreens" categorie on the same screen


Expected results:

Merge this 2 settings
On which branch are you seeing this issue?
So far, I couldn't reproduce on Flame + current master.

Are you getting the same issue with en-US? I'm asking because we've seen issues specific to en-GB in the past.
Flags: needinfo?(taz)
(Reporter)

Comment 2

3 years ago
On ZTE open c, Master , same with en-US ; en-Gb ; fr. 
It's not a localisation bug, but a settings apps bug I think.
Flags: needinfo?(taz)
That's just :
 - configuration for the virtual homescreen
 - selection of available homescreens
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → INVALID
(Reporter)

Comment 4

3 years ago
Second "homescreen" is only show if you have a second homescreen app.


it is disturbing, the same name for two different things
You need to log in before you can comment on or make changes to this bug.