[FxOSS] mobilepartners.mozilla.org Q1/MWC Release Updates Needed - Build Page

RESOLVED DUPLICATE of bug 1077748

Status

Websites Graveyard
mobilepartners.mozilla.org
RESOLVED DUPLICATE of bug 1077748
3 years ago
11 months ago

People

(Reporter: kward, Assigned: wchang)

Tracking

Details

(Whiteboard: [CONTENT])

Attachments

(1 attachment)

13.16 KB, application/vnd.openxmlformats-officedocument.wordprocessingml.document
Details
(Reporter)

Description

3 years ago
Created attachment 8554059 [details]
Firefox OS Hardware Requirements txt.docx

Please review this Page on the Mobile Partner Website and either confirm the info is up to date or provide corrections (see   https://mobilepartners.mozilla.org/build/ ) If revisions are needed please make them to the attached word document


Please complete this information request by Feb 2 (to allow time for translations prior to MWC)
(Reporter)

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1077748
Product: Websites → Websites Graveyard
You need to log in before you can comment on or make changes to this bug.