Tabs don't close on first attempt

VERIFIED DUPLICATE of bug 107276

Status

VERIFIED DUPLICATE of bug 107276
17 years ago
10 years ago

People

(Reporter: xyzzy, Assigned: hyatt)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Maybe I'm just on a slow computer (200 MHz), but I seem to have problems closing
tabs on occasion.

Windows 98, build 2001112003:

1) Open several tabs (about 6 - 10) to various sites
2) Try to close some of them (context menu or X button)

Expected results:  Tabs close on demand

Actual results:  Tabs seem to linger or don't close at all on first attempt. 
Second attempt has worked so far.

Seems to occur with more frequency with right-click method, and I tend to do
this a lot with non-current tabs.  Not 100% reproducible, but I see it about 30%
of the time.

Comment 1

17 years ago
dup of Bug 107276

*** This bug has been marked as a duplicate of 107276 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.