Add devtools feature to generate diff after making CSS changes in Style Editor or the Rules pane in Inspector

RESOLVED DUPLICATE of bug 960987

Status

()

Firefox
Developer Tools: Style Editor
--
enhancement
RESOLVED DUPLICATE of bug 960987
3 years ago
2 years ago

People

(Reporter: Michael[tm] Smith, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
After I've made changes/additions in the Style Editor or in the Rules pane in Inspector, I'd like to have devtools generate a diff for the changes I've made. That way I can, e.g., just take the diff and use patch(1) or whatever to apply it to my original sources locally, or -- in the case where I'm not the author of the document whose CSS I'm editing in devtool -- I can just send the diff to the author of the document to apply.

Updated

2 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 960987
You need to log in before you can comment on or make changes to this bug.