If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.
RESOLVED INCOMPLETE

Status

Firefox Graveyard
Shumway
RESOLVED INCOMPLETE
3 years ago
2 years ago

People

(Reporter: tomaspartl, Unassigned)

Tracking

({testcase})

30 Branch
x86_64
Linux
testcase

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:30.0) Gecko/20100101 Firefox/30.0
Build ID: 20140608211457

Steps to reproduce:

I tried to play the embedded video at http://www.novinky.cz/zahranicni/359705-ridic-srazil-divku-a-ujel-po-nehode-zadal-syna-aby-to-vzal-na-sebe.html .


Actual results:

The spinner that shows in flash player before the video loads is a circle of several dots that glow one after another and it's in the center of the view. Shumway showed just one glowing dot misplaced off the center and it never got past the loading stage.


Expected results:

The video should load and start playing.

Updated

3 years ago
Component: Untriaged → Shumway
Keywords: testcase
Blocks: 1120590
No longer blocks: 1120590
Blocks: 1120590
I've tested today with latest Nightly build and can confirm the video does not play. The spinner is spinning correctly (maybe slow) and indicates loading, but still the loading is never finished.

User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:41.0) Gecko/20100101 Firefox/41.0
Build ID: 20150628030215

Comment 2

2 years ago
Works without any flaws

Tested today on Windows; will test it later in Linux

Mozilla/5.0 (Windows NT 6.1; rv:42.0) Gecko/20100101 Firefox/42.0
I've tried today again and still Comment 1 on my Linux machine. I will try Windows too in few minutes.

Be careful, when you disable Flash plugin, the page will offer HTML5 video, which plays OK, maybe even better that with Adobe Flash. When Flash plugin is set on-click, and shumway.disabled=false, Shumway is used and than the video does not load.
Tested on Windows 7 with latest Firefox Nightly and also another Linux Mint fresh installed machine, but the video just does not play in Shumway.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Updated

2 years ago
Duplicate of this bug: 1232173
(Assignee)

Updated

2 years ago
Product: Firefox → Firefox Graveyard
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.