Tabs at the bottom of Editor and Chatzilla windows misaligned with horizontal line

VERIFIED FIXED

Status

SeaMonkey
Themes
--
trivial
VERIFIED FIXED
17 years ago
10 years ago

People

(Reporter: Brad Tiffany, Assigned: shliang)

Tracking

Trunk
PowerPC
Mac System 8.6

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
Look at the mode tabs (view source/preview/etc) at the bottom of the editor
window and note that the line to the right of the tabs themselves (the one that
should be separating the tab bar from the content area) is lined up with the
bottom of the tabs rather than with the top.  This has been around for awhile,
but I can't find a prior report.
(Reporter)

Comment 1

17 years ago
Created attachment 59665 [details] [diff] [review]
Fix

Looks like this was busted by a change to the <tabs> binding to support the
tabbrowser close box.  I simplified the binding a bit (the tabbrowser close box
still seems to close tabs) and altered the css to match.  Also removes an extra
pixel of padding that caused bug 59595 and a spurious selector that I noticed.

Comment 2

17 years ago
This is a problem in Modern, also. Brad, would you extend your patch to correct
it there, also?

Comment 3

17 years ago
This also occurs in Chatzilla, under Modern (and probably Classic, too).

Comment 4

17 years ago
Confirming using Mac/2001112011 (0.9.6), but on a broader basis; that is, this problem is 
evident under both Modern and Classic themes in both Editor and Chatzilla.

Altering Summary and reducing Severity.
Severity: minor → trivial
Status: UNCONFIRMED → NEW
Ever confirmed: true
Summary: Mac Classic editor mode tabs have misplaced separator → Tabs at the bottom of Editor and Chatzilla windows misaligned with horizontal line

Comment 5

17 years ago
-> andreww
Assignee: hewitt → andreww

Comment 6

17 years ago
shuehan is working on tab issues right now. -->shliang
Assignee: andreww → shliang
(Assignee)

Comment 7

17 years ago
fixed
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → FIXED

Comment 8

17 years ago
verified on mac (2002-01-28-08-trunk)
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.