Search for file.exe instead of trying to connect to it

RESOLVED DUPLICATE of bug 958794

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 958794
3 years ago
3 years ago

People

(Reporter: Hide my Email, Unassigned)

Tracking

36 Branch
x86_64
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:36.0) Gecko/20100101 Firefox/36.0
Build ID: 20150122214638

Steps to reproduce:

When we type a program name in the format "file.exe", Firefox address bar should be smart enough to look it up with our default search engine.


Actual results:

Firefox tries to connect to http://file.exe


Expected results:

.exe isn't a valid TLD and it's unlikely that it will ever be. Firefox should just search for the file names on the web. This is a very common search for people who work with tech support.

Updated

3 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 958794

Updated

3 years ago
QA Whiteboard: [testday-20150206]
You need to log in before you can comment on or make changes to this bug.