If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Bump marionette-client to v0.8.7

RESOLVED FIXED in mozilla38

Status

Testing
Firefox UI Tests
RESOLVED FIXED
3 years ago
2 years ago

People

(Reporter: whimboo, Assigned: whimboo)

Tracking

Version 2
mozilla38
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Assignee)

Description

3 years ago
Since marionette-client 0.87 has been released our setup steps don't work anymore. Instead of using the version 0.87 from m-c the v0.8.6 package from pypi is getting downloaded, and breaks all of our tests. We have to update to the most recent version.
(Assignee)

Comment 1

3 years ago
Created attachment 8554441 [details] [review]
github_pull_request.txt
Attachment #8554441 - Flags: review?(dave.hunt)

Updated

3 years ago
Attachment #8554441 - Flags: review?(dave.hunt) → review+
(Assignee)

Comment 2

3 years ago
Merged as https://github.com/mozilla/firefox-ui-tests/commit/7c29bb51f543912cb9e3e13c78d3272be8920699.
Status: ASSIGNED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 38
Product: Mozilla QA → Testing
You need to log in before you can comment on or make changes to this bug.