If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[l10n] es-MX Spanish localization missing for Lightning version 3.3.2

RESOLVED INVALID

Status

Mozilla Localizations
es-AR / Spanish (Argentina)
RESOLVED INVALID
3 years ago
3 years ago

People

(Reporter: Rigoberto Calleja, Assigned: Marcelo Poli)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:35.0) Gecko/20100101 Firefox/35.0
Build ID: 20150108202552

Steps to reproduce:

If the user tries to suscribe for the second time to the same ICS calendar address.


Actual results:

The following error is displayed: "Ya está suscripto al calendario en esta ubicación"


Expected results:

For es-MX at least, it should read: "suscrito" instead of "suscripto"

Comment 1

3 years ago
The current Lightning 3.3.3 release contains only es-ES and es-AR but no es-MX localization.

Looking at <http://mxr.mozilla.org/l10n-mozilla-release/search?string=suscripto&find=calendar> I assume your are indeed using es-AR instead of es-MX?
Flags: needinfo?(rigobertoc)
(Reporter)

Comment 2

3 years ago
I guess so, but I'm not sure how to find out. My system's locale is es-MX though. Can you please help me?
Flags: needinfo?(rigobertoc)

Updated

3 years ago
Assignee: nobody → enzomatrix
Component: es-MX / Spanish (Mexico) → es-AR / Spanish (Argentina)
QA Contact: enzomatrix
Summary: [l10n] Lightning version 3.3.2 incorrect es-MX Spanish localization → [l10n] Lightning version 3.3.2 incorrect es-AR Spanish localization
(Assignee)

Comment 3

3 years ago
Both ways (sucrito and suscripto) are valid according to RAE dictionary.
At least on es-AR "suscripto" is the preferred spelling.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WONTFIX
(Reporter)

Updated

3 years ago
Status: RESOLVED → UNCONFIRMED
Resolution: WONTFIX → ---
Summary: [l10n] Lightning version 3.3.2 incorrect es-AR Spanish localization → [l10n] Lightning version 3.3.2 is missing es-MX Spanish localization
(Reporter)

Updated

3 years ago
Summary: [l10n] Lightning version 3.3.2 is missing es-MX Spanish localization → [l10n] es-MX Spanish localization missing for Lightning version 3.3.2
(Reporter)

Comment 4

3 years ago
For es-MX preferred spelling is "suscrito"

Comment 5

3 years ago
Resolving as invalid because there exists no es-MX localization for Thunderbird and Lightning. For es-AR the translation is correct as stated in Comment 3.

Reporter, if you want to create es-MX localization for Thunderbird and Lightning please contact the l10n team <https://wiki.mozilla.org/L10n:Teams:es-MX> and coordinate with them. Once a translation is available you can file corresponding charms to get them added to Thunderbird and Lightning.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago3 years ago
Resolution: --- → INVALID
(Reporter)

Comment 6

3 years ago
Thank you so much.
You need to log in before you can comment on or make changes to this bug.