If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.
Bug 1125941 (panda-0147)

panda-0147 problem tracking

RESOLVED FIXED

Status

Release Engineering
Buildduty
P3
normal
RESOLVED FIXED
3 years ago
3 years ago

People

(Reporter: RyanVM, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [buildduty][buildslaves][capacity])

(Reporter)

Description

3 years ago
PPoD.
https://treeherder.mozilla.org/logviewer.html#?job_id=5911550&repo=mozilla-inbound
(Reporter)

Updated

3 years ago
Duplicate of this bug: 1076821

Updated

3 years ago
Depends on: 1125899
Depends on: 1127991
Attempting SSH reboot...Failed.
Attempting reboot via Mozpool...Failed.
Filed IT bug for reboot (bug 1127991)

Comment 3

3 years ago
replaced SD card, panda passed self test.
Reenabled.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
Comment hidden (Treeherder Robot)
(Reporter)

Comment 6

3 years ago
Comment 5, the log below, and slave health all say that this slave still has issues.
https://treeherder.mozilla.org/logviewer.html#?job_id=299956&repo=mozilla-beta
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
(Reporter)

Updated

3 years ago
Duplicate of this bug: 987749
Depends on: 1148609

Comment 8

3 years ago
SD card replaced, passed self test.
Reenabled.
Status: REOPENED → RESOLVED
Last Resolved: 3 years ago3 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.