Closed Bug 1125982 Opened 5 years ago Closed 5 years ago

crash in js::jit::LIRGenerator::visitBlock(js::jit::MBasicBlock*) loading www.football365.com

Categories

(Core :: JavaScript Engine: JIT, defect, critical)

All
Windows NT
defect
Not set
critical

Tracking

()

RESOLVED DUPLICATE of bug 1125734

People

(Reporter: stephend, Unassigned)

References

()

Details

(Keywords: crash)

Crash Data

Build ID:  Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:38.0) Gecko/20100101 Firefox/38.0

This bug was filed from the Socorro interface and is 
report bp-48ad8377-1657-4ef8-af5c-42ebb2150126.
=============================================================

STR:

Load http://www.football365.com/ on Windows nightly

Actual:

Crash, here:

Frame 	Module 	Signature 	Source
0 	xul.dll 	js::jit::LIRGenerator::visitBlock(js::jit::MBasicBlock*) 	js/src/jit/Lowering.cpp
1 	xul.dll 	js::jit::LIRGenerator::generate() 	js/src/jit/Lowering.cpp
2 	xul.dll 	js::jit::GenerateLIR(js::jit::MIRGenerator*) 	js/src/jit/Ion.cpp
3 	xul.dll 	js::jit::CompileBackEnd(js::jit::MIRGenerator*) 	js/src/jit/Ion.cpp
4 	xul.dll 	js::HelperThread::handleIonWorkload() 	js/src/vm/HelperThreads.cpp
5 	xul.dll 	js::HelperThread::threadLoop() 	js/src/vm/HelperThreads.cpp
6 	nss3.dll 	PR_NativeRunThread 	nsprpub/pr/src/threads/combined/pruthr.c
7 	nss3.dll 	pr_root 	nsprpub/pr/src/md/windows/w95thred.c
8 	msvcr120.dll 	_callthreadstartex 	f:\dd\vctools\crt\crtw32\startup\threadex.c:376
9 	msvcr120.dll 	_threadstartex 	f:\dd\vctools\crt\crtw32\startup\threadex.c:354
10 	kernel32.dll 	BaseThreadInitThunk 	
11 	ntdll.dll 	RtlUserThreadStart 	
12 	kernel32.dll 	BasepReportFault 	
13 	kernel32.dll 	BasepReportFault
Dupe of bug 1125734 (same signature).
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1125734
(In reply to Emanuel Hoogeveen [:ehoogeveen] from comment #1)
> Dupe of bug 1125734 (same signature).
> 
> *** This bug has been marked as a duplicate of bug 1125734 ***

Mind cc:ing me on that, please?  Thx :-)
Duplicate of this bug: 1125668
You need to log in before you can comment on or make changes to this bug.