If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

openstandard.org is redirecting to blog.mo

RESOLVED FIXED

Status

Infrastructure & Operations
WebOps: Other
RESOLVED FIXED
3 years ago
3 years ago

People

(Reporter: schan, Assigned: jd)

Tracking

Details

(Whiteboard: [kanban:https://webops.kanbanize.com/ctrl_board/2/356] )

(Reporter)

Description

3 years ago
Openstandard.org is redirecting to blog.mo

Updated

3 years ago
Whiteboard: [kanban:https://webops.kanbanize.com/ctrl_board/2/356]
(Reporter)

Comment 1

3 years ago
This issue has been addressed. 
This was caused by an typo in an automated script that we are creating in preparation for the load test.
Typo has been fixed and the issue with the site has been addressed as well.
(Reporter)

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED

Updated

3 years ago
Assignee: server-ops-webops → jcrowe
You need to log in before you can comment on or make changes to this bug.