[FFOS2.0][Woodduck][3rd APK][Market place]There is a redundant display when open a app via wifi

RESOLVED DUPLICATE of bug 1126126

Status

Firefox OS
Gaia
P2
normal
RESOLVED DUPLICATE of bug 1126126
3 years ago
3 years ago

People

(Reporter: sync-1, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
Created an attachment (id=1099766)
 snapshot
 
 DEFECT DESCRIPTION:
 There is a redundant display when open a app via wifi
 
 Note:it is ok when open an app using sim card data connection.
 Contact me:2639257(63257)
 
  REPRODUCING PROCEDURES:
 1.Enter MarketPlace from idle
 2.Open an app such as FTP,view,found that there is a redundant display when open a app via wifi(see snapshot)---KO
 
 
  EXPECTED BEHAVIOUR:
 should not display this redundant icon
 
 
  ASSOCIATE SPECIFICATION:
 
  TEST PLAN REFERENCE:
 
  TOOLS AND PLATFORMS USED:
 
  USER IMPACT:
 
  REPRODUCING RATE:
 
  For FT PR, Please list reference mobile's behavior:
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1126126
You need to log in before you can comment on or make changes to this bug.