[Nexus5][FM Radio]Loading channel will take more than 5 minute when I launch FM radio after restart device.

VERIFIED DUPLICATE of bug 1126225

Status

VERIFIED DUPLICATE of bug 1126225
4 years ago
4 years ago

People

(Reporter: zikui.yang, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

4 years ago
[1.Description]:
[Nexus5][v2.2][FM Radio]Insert headset and restart device, launch FM radio,you can see the loading icon will move non-stop.
Attchment:VIDEO0055_clip_Compress.MP4 and logcat.txt
Happen time:5:33

[2.Testing Steps]: 
1.Flash v2.2 build to Nexus5
2.Insert headset
3.Launch FM radio


[3.Expected Result]: 
3.Loading channel will take less than 2s ,you can see the loading icon will move less than 2s.

[4.Actual Result]: 
3.Loading channel will take more than 5 minute ,you can see the loading icon will move non-stop.

[5.Reproduction build]: 
Nexus 2.2 
Gaia-Rev        237008137f6d72b9cad25ff4faff14ff2c40ac63
Gecko-Rev       
Build-ID        20150123105935
Version         37.0a2
Device-Name     hammerhead
FW-Release      5.0
FW-Incremental  eng.hermesc.20150105.152547
FW-Date         一  Jan.  5 15:26:01 CST 2015
Bootloader      HHZ11n


[6.Reproduction Frequency]: 
Always Recurrence,10/10

[7.TCID]: 
Free Test
(Reporter)

Comment 1

4 years ago
Created attachment 8555146 [details]
VIDEO0055_clip_Compress.MP4
(Reporter)

Comment 2

4 years ago
Created attachment 8555147 [details]
logcat.txt

Comment 3

4 years ago
Thanks Elie!
Nexus 5 does not have FM Radio hw module.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
See Also: → bug 1126225
Duplicate of bug: 1126225
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.