[Marketplace] [iOS8] [Safari] Unable to view/browse

RESOLVED WORKSFORME

Status

Marketplace
Consumer Pages
RESOLVED WORKSFORME
3 years ago
2 years ago

People

(Reporter: tericharles, Unassigned, Mentored)

Tracking

2014-Q3
Other
iOS 8
Points:
---

Details

Attachments

(2 attachments)

(Reporter)

Description

3 years ago
Created attachment 8555301 [details]
Marketplace_iOS8_Safari.PNG

Summary: Unable to view/browse Marketplace in [iOS8] mobile device on Safari.

Steps:
1. On iPhone 6+ [iOS8], open Safari browser.
2. Put in URL: https://marketplace-dev.allizom.org and enter.

Expected result:
That Marketplace would open allowing user to browse it. (My understanding is that user should be able to browse Marketplace on browsers other than Firefox, but can't install apps).

Actual result:
Was hanging at the logo and never opened to the Marketplace site (see attachment).
Note: Opened fine in Chrome on [iOS8] as well as opened fine on [iOS7] (both Safari and Chrome). Seems to be an [iOS8] issue.
(Reporter)

Comment 1

3 years ago
I'm now wondering if iOS is supported. Looking in Chrome on my iPhone, I noticed that Android mobile was listed, but didn't see iOS. If that's the case, then this bug may not be needed.
Flags: needinfo?(krupa.mozbugs)

Comment 2

3 years ago
Created attachment 8555354 [details]
screenshot
Flags: needinfo?(krupa.mozbugs)

Comment 3

3 years ago
Marketplace-dev loads fine on safari/iphone 6 for me. Please let me know if there are additional STR to reproduce the error.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 4

3 years ago
I am still seeing this not loading. I have an iPhone 6 Plus, iOS 8.1.3 using Safari. If I knew how to screen video on my phone, I would attach it here. Is there any other information I can give?
Status: RESOLVED → REOPENED
Flags: needinfo?(krupa.mozbugs)
Resolution: WORKSFORME → ---

Updated

2 years ago
Flags: needinfo?(krupa.mozbugs)
See Also: → bug 1161125

Updated

2 years ago
Component: Reference Apps → Consumer Pages
This is crazy. I'm going to test on my wife's new phone.

Updated

2 years ago
Status: REOPENED → RESOLVED
Last Resolved: 3 years ago2 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.