Drop down menus incorrect

RESOLVED DUPLICATE of bug 102564

Status

Core Graveyard
Java: OJI
RESOLVED DUPLICATE of bug 102564
17 years ago
8 years ago

People

(Reporter: John Unruh, Assigned: Brian Nesse (gone))

Tracking

Trunk
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
Mac 11/29 trunk. If you have a java applet with more than 1 "pull down menu" 
then ALL pull down menus have the choices of the first.
1.) Visit the above site.
What happens: The two drop down menus are the same.
What is expected: The lower menu should be different - "Burn Uninterrupted" and 
"Burn Step by Step".

Comment 1

17 years ago
I think this is a known problem--->beard?
Assignee: joe.chou → beard

Comment 2

16 years ago
->bnesse

Comment 3

16 years ago
Brian please take a look.
Assignee: beard → bnesse
(Assignee)

Comment 4

16 years ago
This is a known problem... see bug 102564. However, I don't see that this applet 
reproduces the problem as there is only one menu.

What I do see is that the menu always changes to "Custom Value" when you click on 
the forest. I don't have a PC handy to check if this is an XP issue or not.

I'm inclined to dupe this unless the changing item proves to be specifically our 
issue.
Status: NEW → ASSIGNED
(Assignee)

Comment 5

16 years ago
I have verified that the menu changing to "Custom Value" is not a MRJ or Mozilla
problem. It appears to be inherent to the applet. Duping to bug 102564 based on
original reported issue.

*** This bug has been marked as a duplicate of 102564 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Updated

16 years ago
Hardware: PC → Macintosh

Updated

16 years ago
QA Contact: pmac → petersen

Updated

8 years ago
Component: Java: OJI → Java: OJI
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.