[e10s] Dragging a webpage's tab into its own window loses its URL

VERIFIED DUPLICATE of bug 1087966

Status

()

Firefox
Tabbed Browser
--
major
VERIFIED DUPLICATE of bug 1087966
4 years ago
4 years ago

People

(Reporter: stephend, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(e10s?)

Details

(Reporter)

Description

4 years ago
Build:  Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:38.0) Gecko/20100101 Firefox/38.0

STR:

1. With E10S enabled, load a couple pages, tabbed
2. Drag a tabbed page into its own window
3. Look at the URL bar

Actual Results:

The URL bar is empty

Expected Results:

The URL should be populated

I turned off E10S and can't reproduce this bug.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1101082
(Reporter)

Comment 3

4 years ago
Verified dupe -- sorry, I did search, but not well enough, apparently :-(
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.