no url, page number, time and date when printing

VERIFIED DUPLICATE of bug 102596

Status

()

Core
Printing: Output
VERIFIED DUPLICATE of bug 102596
17 years ago
17 years ago

People

(Reporter: Rainer Wiener, Assigned: rods (gone))

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
When I want to print something. I look at the print preview and see the url name
and the date and the time and site number on the site. But my printer can nocht
print it right. I think it is out of the printable area. If I change the Margins
it would not help. So what can I do to have this information on my page?

cu
Rainer
Duplicate of "[FIX]headers/footers are cropped by edge of paper"

*** This bug has been marked as a duplicate of 102596 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
this should work for you in latest build.
Status: RESOLVED → VERIFIED
(Reporter)

Comment 3

17 years ago
I got the latest build from ftp.mozilla.org. But there is no change. The dialog
box looks different but my page that comes out of my printer has no time, page
number, url or date. :(

cu
Rainer
Status: VERIFIED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 4

17 years ago
Confirming using today's 11/29 build, no footers/headers appear in print output.
Rod, the spacing you put in for the "default postscript" printer on unix is far
too small.  I'd give it a quarter inch between the edge of the page and any
header-footer text....
Status: UNCONFIRMED → NEW
Ever confirmed: true
ugh.   Since the original bug got reopened, reduplicating and copying my
comment.

*** This bug has been marked as a duplicate of 102596 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago17 years ago
Resolution: --- → DUPLICATE

Comment 7

17 years ago
verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.