Status

()

--
critical
RESOLVED WONTFIX
4 years ago
2 years ago

People

(Reporter: kbrosnan, Unassigned)

Tracking

({crash, topcrash})

Trunk
All
Android
crash, topcrash
Points:
---

Firefox Tracking Flags

(firefox35 unaffected, firefox36+ wontfix, firefox37+ wontfix, firefox38+ wontfix, fennec37+)

Details

(crash signature)

(Reporter)

Description

4 years ago
[Tracking Requested - why for this release]: topcrash, new to 36 beta

This bug was filed from the Socorro interface and is 
report bp-5e1dd89b-f96e-4608-a5a6-0e0c72150121.
=============================================================

https://crash-stats.mozilla.com/report/list?product=FennecAndroid&signature=__aeabi_fcmpgt

ni - look at URLs and devices.
Flags: needinfo?(kbrosnan)
Topcrash, tracking
status-firefox38: --- → affected
tracking-firefox36: ? → +
tracking-firefox37: ? → +
tracking-firefox38: ? → +
Assignee: nobody → ajones
tracking-fennec: ? → 36+
Keywords: topcrash
Heavy volume on the S4 (GT-I9505), I'll try more video on it
Mark, do you know someone who could help on this? Thanks
Flags: needinfo?(mark.finkle)
(Reporter)

Comment 4

4 years ago
Top devices

Manufacturer Model
Manufacturer Model
samsung  SM-G350E Galaxy Star 2 Plus
samsung  GT-I9300 Galaxy S3
samsung  SM-N9005 Note 3
samsung  GT-I9505 Galaxy S4
HUAWEI   HUAWEI G610-U20
samsung  SM-G7102
samsung  SM-T531
Lenovo   Lenovo A5500-H
samsung  GT-I8190
samsung  GT-N7100
LGE      Nexus 5
asus     Nexus 7
samsung  GT-I8262
samsung  GT-I9100
samsung  GT-N8000
Xiaomi   HM NOTE 1W
samsung  GT-S7262
samsung  SM-G530H
LGE      LG-D802
softwinner  Infinity-10.1-v2
samsung  GT-S7582
samsung  SPH-L710
motorola XT1080
LGE      LG-D280
Sony     C6603

URLs are mostly video, a lot of adult content. Unable to reproduce any crashes on a Nexus 10 using the clean URLs.
Flags: needinfo?(kbrosnan)
Redirecting to snorp. Seems like stagefright issues or MPEG4 issues.
Flags: needinfo?(mark.finkle) → needinfo?(snorp)
(Reporter)

Comment 6

4 years ago
Spent some time looking at the S3 as well. No reproducible crashes.
Looks like we are going to ship with this bug.
I hope this won't bit us when we move to release...
status-firefox36: affected → wontfix
tracking-fennec: 36+ → 37+
Anthony - You're assigned to this crash that still has reports coming in for 37 Beta. Can you investigate or help find someone else to investigate this crash?
Flags: needinfo?(ajones)
No crashes since March 5 that I can see. I wonder if this was fixed by bug 1137251.
Flags: needinfo?(snorp)
(Reporter)

Comment 10

4 years ago
This still happens in 36.0.1 if 1137251 fixed it then it should be gone, or significantly lower.
(In reply to Lawrence Mandel [:lmandel] (use needinfo) from comment #8)
> Anthony - You're assigned to this crash that still has reports coming in for
> 37 Beta. Can you investigate or help find someone else to investigate this
> crash?

I'm not looking at it. It looks like an Android issue.
Assignee: ajones → nobody
Flags: needinfo?(ajones)
This signature is just total nonsense, as it turns out. The crash stacks are all over the place. We need to just add it to the skip list. I filed a couple media-related bugs[0][1] that seem to be causing the majority of these for Android, but we should just close this one.

I filed bug 1142767 to add this to the skip list. Once completed, we'll have more actionable crash data.

[0] 1142746
[1] 1142759
OK. Let's resolve this as wontfix then. I tracked the two bugs that snorp filed (comment 12).
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WONTFIX
status-firefox37: affected → wontfix
status-firefox38: affected → wontfix
You need to log in before you can comment on or make changes to this bug.