Closed Bug 1126602 Opened 5 years ago Closed 5 years ago

[Browser][] Tapping an event page makes the whole text selected.

Categories

(Firefox OS Graveyard :: Gaia::System::Window Mgmt, defect)

ARM
Gonk (Firefox OS)
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 126580

People

(Reporter: ychung, Unassigned)

References

()

Details

+++ This bug was initially created as a clone of Bug #1126580 +++

[Calendar][Text Selection] Tapping an event page makes the whole text selected.

Description:
When the user taps on any text area on an event page, the whole text is selected (without carats and copy/paste bubble). The text should not be selected unless the user long-press on a word.

Pre-requisite: Calendar app has at least 1 event created.

Repro Steps:
1) Update a Flame to 20150127002504.
2) Open Calendar app.
3) Select an event created.
4) Tap on the screen anywhere around the text below the header.

Actual:
The whole text on the screen (except header) is selected.

Expected:
Nothing happens, unless the user long-presses on a specic word.

Environmental Variables:
Device: Flame 2.2 (319mb, full flash)
Build ID: 20150127002504
Gaia: 80d5b797fd0497a7e3337b7798a21b2e1219681a
Gecko: 01bf1516a65b
Gonk: e7c90613521145db090dd24147afd5ceb5703190
Version: 37.0a2 (2.2)
Firmware Version: v18D-1
User Agent: Mozilla/5.0 (Mobile; rv:37.0) Gecko/37.0 Firefox/37.0

Repro frequency: 10/10
See attached: video clip, logcat
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1126603
Keywords: qawanted
Whiteboard: [2.2-bug-bash]
Duplicate of bug: 126580
No longer depends on: 1126580
You need to log in before you can comment on or make changes to this bug.