[Stingray][demo] handle remote connection at smart-system

RESOLVED FIXED

Status

RESOLVED FIXED
4 years ago
3 years ago

People

(Reporter: johnhu, Assigned: rexboy)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [partner-cherry-picked <2015/11/2>])

Attachments

(1 attachment)

smart system should open the app which is required by remote device.
Assignee: nobody → rexboy
Created attachment 8555788 [details] [review]
patch

I just migrated old test codes to here.

Some test codes are attached as comments at the end of window factory. I'll remove them when we are going to land it.

John may you help review this patch?
Attachment #8555788 - Flags: review?(im)
Comment on attachment 8555788 [details] [review]
patch

Looks good to me. Please find my comments at PR.
Attachment #8555788 - Flags: review?(im) → review+
https://github.com/mozilla-b2g/gaia/commit/e8f1a2a5522e1449755d2affaaa3b191b17991a1
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
Duplicate of this bug: 1124020
Whiteboard: [partner-cherry-pick]

Updated

3 years ago
Whiteboard: [partner-cherry-pick] → [picked <2015/11/2>]

Updated

3 years ago
Whiteboard: [picked <2015/11/2>] → [partner-cherry-picked <2015/11/2>]
You need to log in before you can comment on or make changes to this bug.