Closed Bug 1126699 Opened 7 years ago Closed 7 years ago

Functional tests incorrectly need the local servers running on a user's computer

Categories

(Hello (Loop) :: Client, defect)

defect
Not set
normal
Points:
1

Tracking

(Not tracked)

RESOLVED FIXED
mozilla38
Iteration:
38.2 - 9 Feb

People

(Reporter: standard8, Assigned: standard8)

Details

(Keywords: regression)

Attachments

(1 file)

Since we switch functional tests to rooms, we now need the local servers running on their default ports, as well as the test running its own servers.

It looks like we forgot to update the loop server config defined in the tests to point to the correct port for the rooms urls.
Comment on attachment 8555716 [details] [diff] [review]
Functional tests incorrectly need the local servers running on a user's computer.

Review of attachment 8555716 [details] [diff] [review]:
-----------------------------------------------------------------

LGTM.
Attachment #8555716 - Flags: review?(nperriault) → review+
https://hg.mozilla.org/integration/fx-team/rev/9352849eaade
Iteration: --- → 38.2 - 9 Feb
Points: --- → 1
Target Milestone: --- → mozilla38
https://hg.mozilla.org/mozilla-central/rev/9352849eaade
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → FIXED
Flags: qe-verify-
You need to log in before you can comment on or make changes to this bug.