Memory Consumption is ridiculous

RESOLVED DUPLICATE of bug 933814

Status

()

RESOLVED DUPLICATE of bug 933814
4 years ago
2 years ago

People

(Reporter: pwd.mozilla, Unassigned)

Tracking

Trunk
ARM
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8555760 [details]
Screenshot_2015-01-28-09-50-41.png

User Agent: Mozilla/5.0 (X11; Ubuntu; Linux i686; rv:38.0) Gecko/20100101 Firefox/38.0
Build ID: 20150125230954

Steps to reproduce:

Over 350mb of RAM with no rich media.
(Reporter)

Updated

4 years ago
OS: Linux → Android
Hardware: x86 → ARM
(Reporter)

Comment 1

4 years ago
content://media/external/file/44461
(Reporter)

Comment 2

4 years ago
Also apparently about:support's 'Copy text to clipboard' isn't working.

Android 5.0, LG G3, Firefox Nightly.
We're aware.

(In reply to Paul [pwd] from comment #2)
> Also apparently about:support's 'Copy text to clipboard' isn't working.
> 
> Android 5.0, LG G3, Firefox Nightly.

That too. Bug 1066146.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 933814
You need to log in before you can comment on or make changes to this bug.