Closed Bug 1126824 Opened 5 years ago Closed 4 years ago

'Go to download page' option is grayed out after restart

Categories

(Toolkit :: Downloads API, defect)

defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 838131

People

(Reporter: pauly, Unassigned)

Details

STR:
1. Open https://www.mozilla.org/en-US/firefox/all/
2. Download a FF build
3. Right click on the download -> 'Go to the download page' option available
4. Restart FF
5. Open the downloads view/right click on the download

AR:
'Go to the download page' option grayed out
Component: Downloads Panel → Download Manager
Product: Firefox → Toolkit
This issue is reproducible also on Ubuntu 12.04 32bit and Mac OSX 10.9.5.
OS: Windows 7 → All
Hardware: x86_64 → All
See Also: → 838131
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
See Also: 838131
Duplicate of bug: 838131
You need to log in before you can comment on or make changes to this bug.