key events not fired on Android Tablets input field

RESOLVED WONTFIX

Status

P1
major
RESOLVED WONTFIX
4 years ago
8 months ago

People

(Reporter: mozilla, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:35.0) Gecko/20100101 Firefox/35.0
Build ID: 20150125222139

Steps to reproduce:

I tried to catch events like keyup, keydown and keypress on an input


Actual results:

No events were fired. Some keys seems to be work like space or backspace


Expected results:

Events should be fired.
(Reporter)

Updated

4 years ago
Severity: normal → major
Priority: -- → P1
(Reporter)

Updated

4 years ago
Summary: key events not fired on Android Tablets → key events not fired on Android Tablets input field

Comment 1

8 months ago
Firefox OS is not being worked on
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 months ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.