bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

an item of preferences can't be deleted with "suppr"

RESOLVED DUPLICATE of bug 1095958

Status

()

Firefox
Untriaged
--
minor
RESOLVED DUPLICATE of bug 1095958
4 years ago
3 years ago

People

(Reporter: Xavier Delgado, Unassigned)

Tracking

38 Branch
x86
Windows 8.1
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.3; Win64; x64; rv:38.0) Gecko/20100101 Firefox/38.0
Build ID: 20150128030203

Steps to reproduce:

prerequisites: a textfield with preferences already there

1) Click this textfield 
2) Go to an item
3) Click "suppr"


Actual results:

Nothing


Expected results:

Item selected should be deleted
(Reporter)

Updated

4 years ago
Severity: normal → minor
Could you create a minimal testcase that reproduces your problem?
(Reporter)

Comment 2

4 years ago
Created attachment 8558017 [details]
Typing "Z" in textfield propose severel items that can't be deleted with "suppr" when on it
Please test with e10s OFF
Flags: needinfo?(xavier.delgado)
probably a dupe of 1095958
(Reporter)

Comment 5

4 years ago
Indeed, with e10s OFF, it works. Thank you. :)
Flags: needinfo?(xavier.delgado)
(Reporter)

Comment 6

4 years ago
And I think you're right. It looks like a duplicate
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1095958
Mistakenly filed against Firefox 38 and should be instead 38 Branch. Sorry for the spam. dkl
Version: Firefox 38 → 38 Branch
You need to log in before you can comment on or make changes to this bug.