"Don't Save" does not work when closing out of Composer page.

VERIFIED DUPLICATE of bug 112643

Status

SeaMonkey
Composer
VERIFIED DUPLICATE of bug 112643
16 years ago
13 years ago

People

(Reporter: michael wendell, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Starting with build 1-29, "Don't Save" does not work when closing out of a page
in Composer.

Steps To Reproduce:
1. Launch Composer
2. Type some text to change the document
3. Try to close out of the page
4. Click on "Don't Save"

Actual Results:
Nothing happens.

Expected Results:
Composer should quit.
I have reproduced this with build 11-29 on Win 2k and Mac OSX.

Is this related to the changes made in 107636?
(Reporter)

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 112643 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

16 years ago
Verified.
Status: RESOLVED → VERIFIED

Comment 3

15 years ago
reassign bugs in case they are later reopened
Assignee: syd → composer
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.